Jump to content

Několik otázek za účelem jednoho jednoduchého kroku, který vyřeší můj jeden problém. A nebo taky ne.


Recommended Posts

Zdravím, před pár dny jsem si koupil nové RAM. Upgrade z 16GB na 32GB a rozohdl jsem se, že si yolo koupím trident Z 3600MHz cl16.

První den to šlapalo jak hodinky, ale druhý den, poté, co jsem ty RAMky zaplnil jedním renderem, mi začaly padat aplikace a hry a když mi došlo, co se asi děje, tak jsem zkusil vypnout počítač, ale běda, příliš pozdě. Během vypínání jsem dostal bluescreen a pak mi to napsalo něco o tom, že je poškozený Windows a tak... to není podstatné, nic z toho nakonec nebyla pravda.  Po tvrdém vypnutí jsem chtěl jít do BIOSu a třeba snížit frekvenci, ale bohužel, deska se rozhodla, že má problém s pamětmi a po beeb kódu resetovala BIOS. Všechno se vrátilo na stock a problém byl zdárně vyřešen, pokud někdo může za zdárné řešení považovat Ryzen s RAMkami na 2133MHz... No já to za to rozhodně nepovažuju, protože to je peklo, peklo, peklo. Nejen stock CPU, ale v kombinaci s nejnižší možnou frekvecní DDR4 je to na hry nepoužitelné, i když ostatní aplikace jedou (nečekaně) o něco stabilněji. To ale stejně bude tím, že už to nemusí "kešovat" na disk.

Takže k mé otázce. V době, kdy se to stalo, jsem měl na svém Ryzenu 3600 nastavený takový ne úplně overclock, dejme tomu ideál pro super fungování: 4,1GHz na 1,25V+- přesně si to nepamatuju, nicméně většinu napětí jsem držel jen tak nízko, abych měl stabilní všechna jádra. Tohle bylo úplně bezproblémové, ale je možné, že takové nízké napětí pak způsobilo špatné fungování pamětí? Nebo je můj Ryzen opravdu špatný kus a nedá na infinity fabric 1800MHz? 

A měl bych zkusit znovu zapnout XMP na stock procesoru a nastavení a nebo raději ty RAMky přetaktovat, nebo spíš podtaktovat na nižší frekvecni... třeba 3400MHz cl16?

Deska je Gigabyte X570 Aorus elite.

Já se ptám spíše po zkušenostech, protože chci jít, takříkajíc na první dobrou, kvůli tomu, že nemám den, dva času se jen hrabat v nastaveních a hlavně se mi zase začal lagovat BIOS z toho jsem upřímně dost pos*anej, protože přeci jen to je BIOS (UEFI) poslední záchrana, když se všechno ostatní podělá a když se TO laguje, tak to člověk znervózní. :D (I když tam jsem našel už možnou příčinu, jen jsem ji neměl možnost vyzkoušet)

Odkaz na příspěvek
Sdílet na ostatních sítích
Před 14 hodinami, Hynex napsal(a):

A měl bych zkusit znovu zapnout XMP na stock procesoru a nastavení a nebo raději ty RAMky přetaktovat, nebo spíš podtaktovat na nižší frekvecni... třeba 3400MHz cl16?

Tímhle bych asi začal. Stock procesor + XMP. Každopádně je smutné, že i G.SKILL dělá tohle. 

Jestli jsem dobře pochopil, vypnul jsi HDD write cache a máš to za možný problém? Mám vypnuto na obou PC se 16GB ram a nezaznamenal jsem problém.

Co si pamatuji, když jsem testoval kompatibilitu ram, tak třeba Predatory 16GB 3200/cl16 naběhly bez problémů na XMP a až po nějaké době začal počítač padat. Postupně jsem snižoval přetaktováním frekvenci až na stabilních 2400MHz. Vždy to ale začalo padat až po chvíli. Třeba po hodině. Samozřejmě šly zpátky.

Pak jsem měl Vipery RGB 16GB 3600/cl17. Ty dělaly neplechu hned. Stabilně jely max 3000MHz cl16. Samozřejmě šly také zpátky do obchodu. Zajímavé, že ty Vipery co teď mám 2 sady 3200/cl16 jedou stabilně 3466/cl16.

Ještě jsem měl staré červené Vipery 2x4GB 2800/cl16 a ty jely ve všem XMP na první dobrou. Ale tam se není čemu divit.

Možná bych flešnul bios a zkusil znovu od začátku. Popřípadě vrátil a zkusil nějaké jiné. Zrovna ty Vipery se dělají v extrémních frekvencích s dobrým CL. Takže by si z nich s tvým HW manuálním OC měl dostat dost vysoké stabilní frekvence. Nečekal bych stabilních 4400MHz na CL18, ale něco jako 3600/14 by potěšilo.

Pokud si s tím nechceš hrát, tak je vrať a vem něco vyzkoušeného, nebo podle QVL.

Odkaz na příspěvek
Sdílet na ostatních sítích

Tak ono je tam docela dost věcí, co se dá nastavit. Jestli ti nejde vyšší frekvence, zkoušel jsi to v kombinaci se zvýšenou latencí? Co gearing? Jaký tam máš nastavený? Stejně tak se může hodit třeba zvýšit SoC napětí, což často u Ryzenu se stabilitou pomáhá. Těch možností je tam dost, jen si myslím, že zrovna Aorus Elite snad některé to hlubší nastavení nemá. 

Před 1 minutou, westikkrystof napsal(a):

Stock procesor + XMP

XMP teda jako úplně záruka stability není a kor ne u AMD. 

Odkaz na příspěvek
Sdílet na ostatních sítích

aktualne doska je jedna z lepsich. bez problemu zvlada 5950X a 4x8 3600mhz. aj 3733mhz ramky. bohuzial po osobnych skusenostiach len potvrdim ze väcsi podiel na tvojom probleme nesie procesor. dnes som daval najnovsi bios F14 a moja situacia sa zlepsila, odporucam, ja som zvolil kombinaciu Gigabyte Aorus PRO a 4x8 3733 gigabyte aorus pamäte. boli mensie problemy s 3733 a uz nie su. ja by som odporucil prejst na R5600X . ja som predtym fungoval s 5600 na fclk mclk uclk 2000mhz  a ramky 4000mhz na lacnej asus doske. ziaden problem za cely rok. 18hodin denne bez poruchy. potom som ale vymenil cpu a problemy zacali.. dlhy pribeh , a skoncil som s uvedenou kombinaciou Gigabyte .

Odkaz na příspěvek
Sdílet na ostatních sítích

Ke komentování se musíte přihlásit nebo si vytvořit účet

K zanechání komentáře musíte být člen

Vytvořit účet

Vytvořte si nový účet v naší komunitě.

Zaregistrovat se

Přihlásit se

Už máte účet? Přihlašte se zde.

Přihlásit se teď
×
×
  • Vytvořit nové...