Jump to content

Volání o pomoc - SSD windows instalace


Recommended Posts

Zadrec, píšu tady s prosbou.

Pořídil jsem si 2,5" SATA SSD, konkrétně ADATA SU650.

V mém počítači se již nachází 1TB HDD disk. Chtěl jsem nainstalovat windows na SSD, tak jsem stáhl windows creation tool,

a následně vygeneroval instalačku na USB flashku. Všechno šlo hladce. Flashku jsem připojil, nabootoval, a klasicky nainstaloval windows na SSD. Při tomhle celém procesu byl 1TB HDD odpojenej. 

Instalačka začala stahovat klasicky aktualizace atd, a napsalo mi to, že po restartu se systém zase spustí a dokončí instalaci. No, nic se nespustilo. Nejdříve se počítač snažil nabootovat SSD, ale pak USB. Booting priority byl na SSD. Odpojil jsem Flashku a po restartu PC to zkouší nabootovat SSD, ale nepodaří se a vždycky mě to hodí do BIOSU. Nevím co si mám počít, zkoušel jsem různé commandy do command promptu, default reset biosu atd, ale pořád nic. Prosím o nějaké rady, protože jsem docela zoufalej :D

Díky, Matěj.

Odkaz na příspěvek
Sdílet na ostatních sítích

No co mě tak napadá jako první je, jestli máš nastaveno, aby to bootovalo Windows Boot Manager na tom SSD a ne jen nějaký vedlejší oddíl. Pokud by to tak bylo, je dost možné, že se to nejdříve snaží bootovat prázdný oddíl a pak to hned jde na USB. 

Odkaz na příspěvek
Sdílet na ostatních sítích
Před 52 minutami, milanfon napsal(a):

No co mě tak napadá jako první je, jestli máš nastaveno, aby to bootovalo Windows Boot Manager na tom SSD a ne jen nějaký vedlejší oddíl. Pokud by to tak bylo, je dost možné, že se to nejdříve snaží bootovat prázdný oddíl a pak to hned jde na USB. 

Jak nastavím aby to bootovalo Windows boot manager? Zkoušel jsem trochu pogooglit ale nic mi to nevyhodilo.

 

Odkaz na příspěvek
Sdílet na ostatních sítích
Před 2 hodinami, Dumpster Show napsal(a):

Teď tu čtu, že u starších desek, což je můj konkrétní případ (asus B85, 1150 LGA) musím bootovat v UEFI, flashku s instalačkou mi to v UEFI dovolí nabootovat avšak disk ne. Nemůže být tohle zdroj problému? Pokud jo, jak nastavím UEFI rozhraní u SSD?

Ještě jednou díky, Matěj.

Ano, to může být problém. Jen si teď v halvě musím dát dohromady, jak to fungovalo. Nějak mi nedošlo, že můžeš mít starou desku 😅

Odkaz na příspěvek
Sdílet na ostatních sítích
Před 17 hodinami, milanfon napsal(a):

Ano, to může být problém. Jen si teď v halvě musím dát dohromady, jak to fungovalo. Nějak mi nedošlo, že můžeš mít starou desku 😅

Je to teda nějaký problém? Zkoušel jsem SSD zapojit do PC s podobně starou deskou, a tam to ani nedetekovalo připojení disku. Je to tím SSDčkem nebo je chyba v mé desce a budu muset koupit B550 s pětkovým ryzenem? :D popravdě, už by asi bylo na case

 

Odkaz na příspěvek
Sdílet na ostatních sítích

Ke komentování se musíte přihlásit nebo si vytvořit účet

K zanechání komentáře musíte být člen

Vytvořit účet

Vytvořte si nový účet v naší komunitě.

Zaregistrovat se

Přihlásit se

Už máte účet? Přihlašte se zde.

Přihlásit se teď
×
×
  • Create New...