Jump to content
David D.

Asus ROG problém se zvukem ve hrách

4 Příspěvky k tomuto tématu

Mám krátce Asus ROG GL503VD-FY146T a zjistil jsem, že ve všech hrách co jsem nainstaloval (kromě Minecraftu) mám většinou nějaký problém se zvukem. V sabnautice jsem dřív měl i nějak zaseklou tu cut scénu na začátku i celý zvuk hry ale pak jela vpoho a teď to zase vůbec nefunguje. U Forzy Horizon mě funguje zvuk jen v cut scénách. U Fortnitu (který hraju občas kvůli bráchovi) mě většinou funguje zvuk ale někdy se hra načte bez zvuku a nebo spadne v druhém lobby (to co je před busem) po zabzučení v sluchátkách ale to se většinou stane jen když s někým hraju a mluví do voice chatu. Taky se teda stalo, že fungoval voice chat a zvuk ze hry ne nebo tak. Ale jinak pouštění videí z YouTube funguje v pořádku atp. jenom v těch hrách to nefunguje. Ovladače od zvukový nebo repraků by měli byt nový tak nevím. Poraďte prosím.

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatních sítích

Uz jsem to vyřešil stačilo tovární nastavení, zvolit ať smaže všechny data a nastavení. Funguje!!

Editoval(a) David D.

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatních sítích

Ne ani to nepomohlo po pár dnech se to začalo projevovat znovu, notebook byl i na reklamaci, ale nepomohlo, napsali, že se závada neprojevila. Notebook nejspíš zašlu na reklamaci znovu a natočím jim videa jak to nefunguje. Zkoušel jsem ještě všelijaké věci co jsem našel na internetu, ale nic mě nepomohlo. Koupil jsem si taky hru PC building simulator(super hra) , v které mě ten zvuk taky nefunguje.

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatních sítích

Ke komentování se musíte přihlásit nebo si vytvořit účet

K zanechání komentáře musíte být člen

Vytvořit účet

Vytvořte si nový účet v naší komunitě.

Zaregistrovat se

Přihlásit se

Už máte účet? Přihlašte se zde.

Přihlásit se teď


×