Jump to content
filip velky

RGB Ventilátor a pukajúce ledky

4 Příspěvky k tomuto tématu

Zdravím, chcel by som sa spýtať na názor na problém ktorý mi vznikol. Kúpil som si ventilátor EVOLVEO 12R1 RGB LED 120 mm PWM, Kúpil som aj EVOLVEO A1. Ventilátor som namontoval, zapojil EVOLVEO A1 do molexu a do dosky. Potom spojil s ventilátorom a zapol pc. Po zapnutí pc začali hned praskať ledky vo ventilátore, zostali iba 2 ktoré vydržali. Ventilátor som poslal hned na reklamáciu. Základová doska: ASUS ROG STRIX B350-F GAMING

Dakujem za názory, postrehy.

Osobne si myslím že na doske vzniklo prepätie.

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatních sítích

Ahoj, hele tot je opravdu zvláštní a ještě nikdy jsem o tomto nic nešlyšel že by odešli ledky hned při zapnutí..  Možná šlo o vadný kus ventilátoru.  Jako kdyby si měl velké napětí na zdroji tak ti odejde i disk a něco co je napájené z molexu. Možná byhc zkusil změřit napětí na té dané větvi a popřípadě použít jinou. Je možné, že zdroj pokud je starší nebo horší kvalita nebo jen sám od sebe prostě při zapnutí poslal velký napěťový impulz a proto odešly ledky a nějaké ty odpory co jsou uvnitř.. :(  

Jako nevím čím by to jinak mohlo být. Doufám, že otó byl pouze vadný kousek :/

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatních sítích

Jo našiel sa dalši človek čo mu to urobilo to iste. Citujem: 

Toto iste sa mi prave stalo, zapojene to bolo podla schemy. Poslal som naspat do Alzy

Aby som bol presnejsi, pouzil som to s radicom evolveo podla doporucenia...

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatních sítích

Ke komentování se musíte přihlásit nebo si vytvořit účet

K zanechání komentáře musíte být člen

Vytvořit účet

Vytvořte si nový účet v naší komunitě.

Zaregistrovat se

Přihlásit se

Už máte účet? Přihlašte se zde.

Přihlásit se teď


×