Jump to content

Recommended Posts

Ahoj,

po aktualizaci windows se mi po zapnutí počítače objevila černá obrazovka s kurzorem. Jediná věc, kterou můžu dělat, je ctrl alt delete. Nevíte někdo co s tim? Je to divný, protože hned po té aktualizaci se mi to normálně zaplo s všechno fungovalo. Potom jsem ale dolní panel přestal reagovat a když jsem na něj kliknul, celý panel i s plochou zmizel. Zapnuté aplikace ale stále v pohodě běžely. Tak jsem to restartoval, ale nic. Po přihlášení naskočí černá obrazovka.

Nevíte někdo, co s tím?

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatních sítích

Ještě doplním, že nějakej windows modules installer mi strašně zatěžuje procesor, ani nevím, co to je. Celkově se všechno hrozně seká. Normálně mám na ploše zatížení procesoru tak 2%, ale teď mám 16%

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatních sítích

Vypadá to asi takhle. Přes správce souborů jsem mohl otevřít průzkumník souborů, ale to je tak všechno. Strašně se to seká. Nemůžu ani nic vyhledat. To je celkem divné vzhledem k tomu, že počítač je asi 3 měsíce starý (ryzen 5 1600, gtx 1060, 8gb ram).

152361710792712821612.jpg

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatních sítích

@titsamir přes toho správce úloh jde zapnout i prohlížeč... Zkus si zálohovat data a čistý reinstal, pokud se nedostaneš do nastavení, kde vypneš Fast Boot

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatních sítích

Restart průzkumníka Windows, popřípadě vypnout, odpojit zdroj a zase zapojit, ať se vymažou všechny paměti.

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatních sítích

Ke komentování se musíte přihlásit nebo si vytvořit účet

K zanechání komentáře musíte být člen

Vytvořit účet

Vytvořte si nový účet v naší komunitě.

Zaregistrovat se

Přihlásit se

Už máte účet? Přihlašte se zde.

Přihlásit se teď

×
×
  • Create New...