Jump to content

Recommended Posts

Nedávno jsem si koupil 4GB modul RAM ( protože jenom 4GB - 2x2GB jsou prostě málo když ti 2GB sežerou wokna ) když mi došel tak jsem vypnul jsem počítač, opojil ze sítě, nacpal RAMku do volného slotu a zapnul počítač - rozeběhly se větráčky a zasvítil O/I button, ale monitor, klávesnice a myš se pořád chovaly jako nepřipojené. tak jsem počítač znovu vypl a zkusil druhý volný slot - stalo se to samé. Potom jsem tedy vyndal jeden 2GB modul a dal místo něj 4GBvý. Počítač se zapnul a oznámil mi že kapacita RAM se změnila, spustil se windows a já byl rád že budu mít aspoň 6GB ( i když bez dual-channelu )  moje radost trvala do chvíle než jsem zapl správce úloh a zjistil že mám jen 2GB. Napadlo mě že když jsem kupoval RAMku na bazaru, že mi poslal nefunkční kus, ale někde na internetu jsem se dočetl, že RAMka přidaná do PC později než původní moduly si nemusí z deskou rozumět a že se to dá nějak vyřešit. Máte někdo podobné zkušenosti?

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatních sítích

Nepodporu může udělat cokoliv, frekvence, latence, kapacita, čipy,...

Zkus zapojit jen ten 4GB modul.

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatních sítích
Před 18 hodinami, Barendol napsal(a):

Nepodporu může udělat cokoliv, frekvence, latence, kapacita, čipy,...

Zkus zapojit jen ten 4GB modul.

No tak jsem zkusila zapojit jen ten modul, monitor na chvíli zasvítil (klávesnice a myš ne), ale hned zase "nahlásil no signal" a počítač začal pípat, vypl jsem ho vyndal modul a dal zpátky staré RAMky a spustil, napsalo mi to že při předchozím bootu nebyla nalezena žádná paměť. Takže ten modul je hádám nefunkční, že?

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatních sítích

Ke komentování se musíte přihlásit nebo si vytvořit účet

K zanechání komentáře musíte být člen

Vytvořit účet

Vytvořte si nový účet v naší komunitě.

Zaregistrovat se

Přihlásit se

Už máte účet? Přihlašte se zde.

Přihlásit se teď

×
×
  • Create New...