Jump to content

Nemoznost zobrazeni biosu po restartu


Recommended Posts

Ahoj,presne nevim,kam toto tema zaradit.Postavil jsem si pc,a vse fungovalo jak melo.na starem monitoru se mi zobrazoval bios a pres starou klavesnici jsem se tam i dostal.Problem zacal,kdyz jsem si koupil novy monitor SAMSUNG Odyssey G5A S32AG520PU,ktery je pripojen pres display port(stejny problem je i pres hdmi).Kdyz jsem se snazil pres klavesovou zkratku dostat do biosu,tak mi je jednoduse proste nezobrazi a je to bez signalu(stara gtx 1050ti),jakmile jsem pripojil stary 22palcovy 1050p monitor dell na dvi,tak se mi zobrazilo vse a mohl jsem nastavovat.Uplne stejny problem mam i s klavesnici cherry mx10,coz je jejich vlajkova lod,proste pri restartu se rozsviti,az kdyz pc nabiha do win a tedy neni mozne se s ni dostat do biosu ani na jednom pc.Popravde jsem se s timto nikdy nesetkal a nenapada mne ani logicka odpoved.A to jsem uz resil vadne ramky od vyroby a nebo po 1,5roce odesly pci-e slot na MB.Diky za odpoved.

Ps:logickym vyloucenim jsem dospel k zaveru,ze je nejaky problem v techto 2 novych komponentech,kdyz na starem monitoru a nebo obyc klavesnici za par stovek vse funguje.

Odkaz na příspěvek
Sdílet na ostatních sítích
Před 21 minutami, Kmínek napsal(a):

Máš v biosu zapnutý fast boot? To pak než některý monitory naběhnou, tak jsi pomalu ve woknousech.

nejsem si vědomý,na to abych se podíval, bych musel pro stary monitor i klavesnice. V tomto bych problem ale nevidel. Protoze monitor je ve standby,ale hlavne, kdyz bych tam mel starou klavesnici, tak mi stejne a mackal klavesovou zkratku a dostal se do biosu,tak se monitor proste nenastartuje a je cerna obrazovka,proste se mi s tim monitorem nedari projit do biosu, coz mi prijde naprosto nenormalni... ohledne nove klavesnice je to dost podobne,akorat u ni by se to dalo svest na to,ze nabehne pozdeji nez co mi probehne ukazatel pro vstup do biosu. Dost mne tu udivuje hlavne proto, ze je pripojena pres kabel. Zajimave je,ze stejny problem byl a je na obou zakladnich deskach,na kterych pc bezelo. Nejprve gigabyte,ktere po 1,5roce prestal frungovat pci-e  slot a ted Asus. Je pravda,ze jsem chtel udelat i reinstal win,ale proste to neslo, kdyz jsem zadal reinstal,tak defacto jen probehla kontrola souboru, prohlaseno, ze vse ok. Rad si vzdy na "novem" pc  delam uplne novou reinstalaci,ale ted to nejde a nejak jsem si nenasel cas na to, abych si hral s SSDckama a vzajemne je formatoval. To planuju,az poridim NAS a prenesu na nej data a z pc uz nebudu mit i zaroven zdroj zaloh na nekolika discich.

Kazdopadne ten problem na mne pusobi spis tak,ze mi proste nejde signal pres display port nebo HDMI do monitoru, dokud proste neprojdu az do Win- Zobrazuje se mi az vstupni okno s tou rozmazanou fotkou...( mam stale Win 10 ). Tak mne jeste napada,jestli nemuze byt problem na GTX 1050Ti, ze proste nezobrazuje bios na displayportu a nebo hdmi, na DVI nebo VGA prtoblem neni

Odkaz na příspěvek
Sdílet na ostatních sítích

Tak jsem si teď všiml,že bude asi hlavní problem v grafice a pripojení přes display port. Protože na začátku při startu pc mi to píše stále signál nedostupný a odpočet 3-2-1 s a pak se po chvílí již zapíná monitor a má již obraz naběhlého win...

divné mi ale stále připadá připojení té nové klávesnice, protože ta má taky zpoždění než naběhne.

Äsi by to mělo jít poupravit v biosu a nebo to obojí budu muset vzít tak,jak je,protože  může být prostě probléím v grafice a jen kvůli tomu novou kupovat nechci.

Odkaz na příspěvek
Sdílet na ostatních sítích

Ke komentování se musíte přihlásit nebo si vytvořit účet

K zanechání komentáře musíte být člen

Vytvořit účet

Vytvořte si nový účet v naší komunitě.

Zaregistrovat se

Přihlásit se

Už máte účet? Přihlašte se zde.

Přihlásit se teď
×
×
  • Vytvořit nové...